<!doctype html>
<html>
    <head>
			<meta name="robots" content="noarchive">
   			<meta charset="utf-8">
    		<meta http-equiv="X-UA-Compatible" content="IE=edge">
    		<meta name="description" content="{description}">
    		<meta name="keywords" content="{keywords}">
    		<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="google-translate-customization" content="ed4e15358d21bc05-cdb86c6b2a6a0bd0-gdff7727f8d39ef2a-13">
			<meta property="fb:pages" content="547130695310674">
			<!--<meta property="fb:app_id" content="219686184722673"/>-->
			<meta property="fb:admins" content="539319879">
			<meta property="og:type" content="article">
<meta property="og:author" content="Ghana News Agency">
<meta property="og:title" content="NCCE sensitises people of Effutu Nsuekyir on Accountability, Rule of Law">
<meta property="og:url" content="https://ghananewsagency.org/politics/ncce-sensitises-people-of-effutu-nsuekyir-on-accountability-rule-of-law-156901">
<meta property="og:image" content="https://ghananewsagency.org/assets/images/cc-politics-forum-corruption.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@FreshNews_Ghana">
<meta property="twitter:description" content="news, story, article">
<meta property="twitter:creator" content="@GHANANEWSAGENCY">
<meta itemprop="datePublished" content="2019-09-27 11:11:53">

			<base href="https://ghananewsagency.org/" target="_self">
			<title>NCCE sensitises people of Effutu Nsuekyir on Accountability, Rule of Law | Ghana News Agency (GNA)</title>
			<link rel="stylesheet" type="text/css" href="min/combined.css" media="screen">
			<link rel="shortcut icon" type="image/gif" href="https://ghananewsagency.org/favicon.gif">
			<link rel="alternate" type="application/rss+xml" title="GNA News Feed" href="https://ghananewsagency.org/rss.php">
			<link rel="amphtml" href="https://ghananewsagency.org/politics/ncce-sensitises-people-of-effutu-nsuekyir-on-accountability-rule-of-law-156901-amp.html">

  			<link itemprop="url" href="https://ghananewsagency.org/">
  			
  			<script type="text/javascript">
				//	GTM Data Layer Object
  				dataLayer = [];
  			</script>
  			
  			<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({
					google_ad_client: "ca-pub-4899651957500650",
					enable_page_level_ads: true
				});
			</script>

			<style type="text/css">
				#topstories .content .text p {
				    padding: 0px 5px 5px 5px !important;
				    margin-bottom: 12px;
				}
				#topstories .content .text p:empty {
				    display: none;
				}
				#topstories .content .text a {
				    color: #06c!important;
				}
				#topstories .content .text a:hover {
				    color: #09c!important;
				    text-decoration: none;
				}
			</style>
		</head>
    <body itemscope itemtype="http://schema.org/Organization">
        <script type="text/javascript">
            /** Google Tag Manager */
            (function(w, d, s, l, i)
            {
                w[l] = w[l] || [];
                w[l].push(
                    {
                        'gtm.start': new Date().getTime(),
                        event: 'gtm.js'
                    }
                );
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s),
                    dl = l != 'dataLayer' ? '&l='+l : '';
                    j.async = true;
                    j.src = '//www.googletagmanager.com/gtm.js?id='+i+dl;
                    f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-W47LLL');
        </script>
        <!-- Google Tag Manager -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-W47LLL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager -->

        <div id="fb-root"></div>
        <!--// FB Like -->
        <div id="fblike">
            <!--INFOLINKS_OFF-->
            <div class="info">
                <h2>Like our Facebook page</h2>
                <p>For authentic and reliable news every hour.</p>
            </div>
            <div
                class="fb-like"
                data-href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481"
                data-layout="standard"
                data-action="like"
                data-show-faces="true"
                data-share="false">
            </div>
            <a class="close">&times;</a>
            <!--INFOLINKS_ON-->
        </div>
        <!-- FB Like //-->
        <div id="top">
            <li id="header">
                <div class="wrapper">
                    <h1 id="logo" class="cleanlist"><a href="https://ghananewsagency.org/" title="Ghana News Agency"><img src="images/gna-logo-blue-icon.png" alt=""></a></h1>
<h2 id="logo-heading" itemprop="name">Ghana News Agency</h2>
<div class="social cleanlist">
				<span class="fb-like">
					
						<fb:like href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481" send="false" layout="button_count" width="100" show_faces="false" font="verdana"></fb:like>
					
				</span>
				<a class="socicon icon-facebook" itemprop="sameAs" href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481" title="Join us on Facebook">
				</a>
				<a class="socicon icon-twitter" itemprop="sameAs" href="https://twitter.com/FreshNews_Ghana" title="Follow us on Twitter">
				</a>
				<a class="socicon icon-rss" href="https://ghananewsagency.org/rss.php" title="Subscribe to our RSS feed">
				</a>
			<div id="google_translate_element"></div>
		</div>
<button id="small-menu">Menu</button>
<div id="location"><a href="https://ghananewsagency.org/politics" title="Politics">Politics</a>
</div>
                </div>
            </li>
            <div class="clear"></div>
            <li id="menu" data-open="false">
                <div id="top-banners">
                                        <!--// Yahoo! Ad -->
                    <!-- <script id="mNCC" language="javascript">
                        medianet_width = '728';
                        medianet_height = '90';
                        medianet_crid = '822545443';
                    </script>
                    <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script> -->
                </div>
                <ul class="nav">
                    <li class="inactive"><h1><a href="https://ghananewsagency.org/" title="Home">Home</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/economics" title="Economics">Economics</a></h1></li>
<li class="active"><h1><a href="https://ghananewsagency.org/politics" title="Politics">Politics</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/health" title="Health">Health</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/social" title="Social">Social</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/human-interest" title="Human Interest">Human Interest</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/sports" title="Sports">Sports</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/science" title="Science">Science</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/entertainment" title="ENTERTAINMENT">ENTERTAINMENT</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/education" title="Education">Education</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/features" title="Features">Features</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/world" title="World">World</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/africa" title="Africa">Africa</a></h1></li>
                </ul>
                <div class="clear"></div>
            </li>
            <div class="clear"></div>
        </div>
        <div class="clear"></div>

            <li id="body">
                <div class="wrapper">
                    <ul id="left">
                                                <div class="clear"></div>
                        <li id="topstories">
                            <div class="content list">
			<div class="text" itemscope="itemscope" itemtype="http://schema.org/NewsArticle">
				<!-- google_ad_section_start -->
				<a href="print/156901" target="_blank" id="printable" title="Printable Version">Print</a>
				<div class="adsense content-top">
					<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="8135606520" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

				</div>
				<h4 class="story-date">Friday 27th September, 2019</h4>
				<h2><a href="https://ghananewsagency.org/politics/ncce-sensitises-people-of-effutu-nsuekyir-on-accountability-rule-of-law-156901" title="NCCE sensitises people of Effutu Nsuekyir on Accountability, Rule of Law" itemprop="headline">NCCE sensitises people of Effutu Nsuekyir on Accountability, Rule of Law</a></h2>
				<div class="clear"></div>
				<div class="image-box">
			<img itemprop="image" class="main" src="https://ghananewsagency.org/assets/images/cc-politics-forum-corruption.jpg" alt="CC Politics-Forum Corruption"><br>
		</div>

				<span style="display:none" itemprop="description">news, story, article</span>
				<div itemprop="articleBody"><p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"><b>By J K Nabary, GNA</b></span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">Effutu Nsuekyir (C/R) Sept. 27, GNA - The
Commission on Human Rights&nbsp; and
Administrative&nbsp; Justice (CHRAJ) has
called on the public to be bold to expose impropriety, wherever they find
themselves to help eradicate corruption in the country.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">She mentioned the Police, the
Attorney-General, Intelligence Agencies, Serious Fraud Office, CHRAJ, National
Media Commission, Narcotic Control Board, as some of the places one could
disclose information.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">Ms Diaba was speaking at a Community Durbar
Engagement on Accountability, Rule of Law and Anti-Corruption Programme at
Effutu Nsuekyir on the topic “Whistle blowing mechanism and Anti-Corruption:
The role of the Citizenry”.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">The programme was organised by the Effutu
Directorate of the National Commission for Civic Education (NCCE) and sponsored
by European Union (UE) for the promotion of democracy and good governance.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">Ms Diaba informed the gathering that, the
Whistleblower’s Act, 2006 (Act 7020) regulated disclosure of Impropriety in
Ghana, provided ways individuals may in the public interest , disclose
information on unlawful conduct.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">She said the Act also provided for the
protection against victimisation of persons who made disclosures and a fund to
cater for the reward of individuals who made disclosures and other related
matters.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">Impropriety, she stated constituted economic
crime as it involved mismanagement or misappropriation of public funds;
Non-compliance of the law, miscarriage of Justice, waste of public resources,
environmental degradation, endangering the health or safety of an individual or
community.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">According to her, the responsibility of
CHRAJ in relation to the Whistleblower Act was to receive and investigate
disclosures of impropriety and investigate complaints of victimisation of
whistleblowers.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">Mr Michael Aggrey, Central Regional
Programme Director of the NCCE briefed the gathering about a communique compiled
by a Focus Group made up of CHRAJ, EOCO and Ghana Police Service, Assembly
Members Women and Youth groups, Traditional Authorities, Political Parties at
the Regional Level on the issue.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">The Focus Group Report indicated that the
fight against corruption in Ghana was the business of every citizen, and all
hands must be on deck for its complete elimination.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">He noted that the Accountability, Rule of
Law Anti-Corruption Programme (ARAP) was one of the key NCCE initiatives
sponsored by the EU to advocate campaign and lobby for increase accountability
in both public and private sphere.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">The NCCE is therefore sensitising the
citizenry on various legal regimes and laws related to accountability and aimed
at fightong corruption in Ghana in order to protect the state purse, to enable
the government to get the needed funds to provide the basic needs of the
citizenry.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">Nana Kow Mensah Koomson, Odikro of the
Effutu Nsuekyir said it was unfortunate that corruption permeated all facets of
the society, and added that anyone who was afraid to disclose a corrupt person
was corrupt himself. </span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;
font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">GNA</span></p></div>
				<div class="clear"></div>
				<input type="hidden" name="IL_IN_TAG" value="1">
				<div class="clear"></div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_native_toolbox"></div>
				<div class="clear"></div>
				<!-- google_ad_section_end -->
				<div class="adsense content-bottom">
					<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="2089072923" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

				</div>
			</div>
			<div class="clear"></div>
			<!-- <div class="matched-content">
				<script async="true" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				matched-content-responsive
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-4899651957500650"
				     data-ad-slot="2463403321"
				     data-ad-format="autorelaxed"></ins>
				<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
			</div>
			<div class="clear"></div> -->
		</div>
                        </li>
                        <!--INFOLINKS_OFF-->
                        <li class="footer-banner">
                                                    </li>
                    </ul>
                    <ul id="right">
                                                <li class="adsense-right adsense content-right">
                            <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="3786132128" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </li>
                        <li class="newsmakers" bind="newsmakers">
                            <h1>NEWSMAKERS</h1>
<ul>
			<li><h2><a href="https://ghananewsagency.org/social/stay-away-from-emergency-contraceptives-youth-advised-155900" title="Stay away from emergency contraceptives - Youth advised">Stay away from emergency contraceptives - Youth advised</a></h2></li>
<li><h2><a href="https://ghananewsagency.org/social/we-need-to-close-public-awareness-gap-on-security-threats-155964" title="We need to close public awareness gap on security threats">We need to close public awareness gap on security threats</a></h2></li>
<li><h2><a href="https://ghananewsagency.org/economics/we-ve-built-the-foundation-for-a-world-class-bank-cbg-md-155967" title="We’ve built the foundation for a world class bank - CBG MD">We’ve built the foundation for a world class bank - CBG MD</a></h2></li>
<li><h2><a href="https://ghananewsagency.org/politics/be-patriotic-in-all-your-affairs-president-akufo-addo-155954" title="Be patriotic in all your affairs - President Akufo-Addo">Be patriotic in all your affairs - President Akufo-Addo</a></h2></li>
<li><h2><a href="https://ghananewsagency.org/sports/nhyinahin-multi-purpose-youth-centre-nears-completion-155957" title="Nhyinahin Multi-purpose Youth Centre nears completion">Nhyinahin Multi-purpose Youth Centre nears completion</a></h2></li>

		</ul>
                        </li>
                        <li class="newsmakers">
                            <!-- <h1>RECOMMENDED</h1> -->
                            <!-- <div id="addthis_mostread"></div> -->
                            <div class="addthis_recommended_horizontal"></div>
                        </li>
                        <li class="adsense-right">
                                                        <!--// Yahoo! Ad -->
                            <script id="mNCC" language="javascript">
                                medianet_width = '336';
                                medianet_height = '280';
                                medianet_crid = '397883780';
                            </script>
                            <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script>
                        </li>
                                                <!-- ad -->

                        <!-- end ad -->
                        <!-- <li class="newsmakers">
                            <h1>MOST READ</h1>
                            <div id="addthis_mostread"></div>
                        </li> -->
                                                <li style="max-width:300px;max-height:600px;background:#fff;text-align:center">
                                                        <!-- <script id="mNCC" language="javascript">
                                medianet_width = '300';
                                medianet_height = '600';
                                medianet_crid = '751987226';
                            </script>
                            <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script> -->
                        </li>
                    </ul>
                </div>
            </li>

            <div class="clear"></div>
            <li id="footer">
                <div class="wrapper">
                    <ul>
                        <li class="archives"><h2><a href="https://ghananewsagency.org/archives/gna-news-archives" title="News Archive">News Archive</a></h2></li>
                        <li bind="about-gna"><h2><a href="https://ghananewsagency.org/about-gna" title="About GNA">About GNA</a></h2></li>
                        <li bind="contact-gna"><h2><a href="https://ghananewsagency.org/contact-gna" title="Contact Us">Contact Us</a></h2></li>
                        <li class="advertise" bind="advertise-on-gna"><h2><a href="https://ghananewsagency.org/advertise-on-gna" title="Advertise on GNA">Advertise on GNA</a></h2></li>
                        <li bind="disclaimer-notice"><h2><a href="https://ghananewsagency.org/disclaimer-notice" title="Disclaimer">Disclaimer</a></h2></li>
                        <li class="home"><h2><a href="https://ghananewsagency.org/" title="Home">Home</a></h2></li>
                        <li class="parliament"><h2><a href="http://www.parliament.gh/" title="Parliament">Parliament</a></h2></li>
                        <div class="clear"></div>
                    </ul>
                    <div class="copyright">
                        <a href="https://ghananewsagency.org/" title="Home"><img src="images/logo-footer.gif" alt=""></a> &copy;2012 Ghana News Agency
                    </div>
                    <div class="clear"></div>
                    <ul class="social cleanlist">
             			<li class="facebook"><a href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481" title="Join us on Facebook"><span>Join us on Facebook</span></a></li>
             			<li class="twitter">
                            <a itemprop="sameAs" href="https://twitter.com/GhanaNewsAgency" title="Follow us on Twitter">
                                <span>Follow us on Twitter</span>
                            </a>
                        </li>
             			<li class="rss"><a href="rss.php" title="Subscribe to our RSS feed"><span>Subscribe to our RSS feed</span></a></li>
             		</ul>
                </div>
                <div class="clear"></div>
            </li>
            <li id="keyword-cloud">
                <h1></h1>
            </li>
        </ul>
        <script type="text/javascript" src="min/combined.js"></script>
        
        <script type="text/javascript">

            //------------------------------------------------------------------------------//

            $(document).ready(function () {
                //alert('ok');
                function showFacebookLikeBox() {
                    var fbl = $('#fblike').show();
                    fbl.find('a.close').click(function (e) {
                        e.preventDefault();
                        $.modal.close();
                    });
                    $.modal.open();
                    $.modal.data = fbl;
                    $.modal.fill();
                    $.cookie.set({
                        fblikeshown: true
                    },{
                        expire: 24 * 60
                    });
                }

                var tid = window.setTimeout(function () {
                    var shown = $.cookie.get('fblikeshown');
                    //alert('fblikeshown: '+shown);
                    if ($('body.full-view').exists() && !shown) {
                        //showFacebookLikeBox();
                    }
                    //$.cookie.unset('fblikeshown');
                }, 5000);
            });

            //------------------------------------------------------------------------------//

        </script>
    </body>
</html>