<!doctype html>
<html>
    <head>
			<meta name="robots" content="noarchive">
   			<meta charset="utf-8">
    		<meta http-equiv="X-UA-Compatible" content="IE=edge">
    		<meta name="description" content="{description}">
    		<meta name="keywords" content="{keywords}">
    		<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="google-translate-customization" content="ed4e15358d21bc05-cdb86c6b2a6a0bd0-gdff7727f8d39ef2a-13">
			<meta property="fb:pages" content="547130695310674">
			<!--<meta property="fb:app_id" content="219686184722673"/>-->
			<meta property="fb:admins" content="539319879">
			<meta property="og:type" content="article">
<meta property="og:author" content="Ghana News Agency">
<meta property="og:title" content="COVID 19: Let's protect the aged - Togbe Afede">
<meta property="og:url" content="https://ghananewsagency.org/health/covid-19-let-s-protect-the-aged-togbe-afede-166114">
<meta property="og:image" content="https://ghananewsagency.org/assets/images/health-coronavirus-afede.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@FreshNews_Ghana">
<meta property="twitter:description" content="news, story, article">
<meta property="twitter:creator" content="@GHANANEWSAGENCY">
<meta itemprop="datePublished" content="2020-03-26 11:22:57">

			<base href="https://ghananewsagency.org/" target="_self">
			<title>COVID 19: Let's protect the aged - Togbe Afede | Ghana News Agency (GNA)</title>
			<link rel="stylesheet" type="text/css" href="min/combined.css" media="screen">
			<link rel="shortcut icon" type="image/gif" href="https://ghananewsagency.org/favicon.gif">
			<link rel="alternate" type="application/rss+xml" title="GNA News Feed" href="https://ghananewsagency.org/rss.php">
			<link rel="amphtml" href="https://ghananewsagency.org/health/covid-19-let-s-protect-the-aged-togbe-afede-166114-amp.html">

  			<link itemprop="url" href="https://ghananewsagency.org/">
  			
  			<script type="text/javascript">
				//	GTM Data Layer Object
  				dataLayer = [];
  			</script>
  			
  			<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({
					google_ad_client: "ca-pub-4899651957500650",
					enable_page_level_ads: true
				});
			</script>

			<style type="text/css">
				#topstories .content .text p {
				    padding: 0px 5px 5px 5px !important;
				    margin-bottom: 12px;
				}
				#topstories .content .text p:empty {
				    display: none;
				}
				#topstories .content .text a {
				    color: #06c!important;
				}
				#topstories .content .text a:hover {
				    color: #09c!important;
				    text-decoration: none;
				}
			</style>
		</head>
    <body itemscope itemtype="http://schema.org/Organization">
        <script type="text/javascript">
            /** Google Tag Manager */
            (function(w, d, s, l, i)
            {
                w[l] = w[l] || [];
                w[l].push(
                    {
                        'gtm.start': new Date().getTime(),
                        event: 'gtm.js'
                    }
                );
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s),
                    dl = l != 'dataLayer' ? '&l='+l : '';
                    j.async = true;
                    j.src = '//www.googletagmanager.com/gtm.js?id='+i+dl;
                    f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-W47LLL');
        </script>
        <!-- Google Tag Manager -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-W47LLL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager -->

        <div id="fb-root"></div>
        <!--// FB Like -->
        <div id="fblike">
            <!--INFOLINKS_OFF-->
            <div class="info">
                <h2>Like our Facebook page</h2>
                <p>For authentic and reliable news every hour.</p>
            </div>
            <div
                class="fb-like"
                data-href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481"
                data-layout="standard"
                data-action="like"
                data-show-faces="true"
                data-share="false">
            </div>
            <a class="close">&times;</a>
            <!--INFOLINKS_ON-->
        </div>
        <!-- FB Like //-->
        <div id="top">
            <li id="header">
                <div class="wrapper">
                    <h1 id="logo" class="cleanlist"><a href="https://ghananewsagency.org/" title="Ghana News Agency"><img src="images/gna-logo-blue-icon.png" alt=""></a></h1>
<h2 id="logo-heading" itemprop="name">Ghana News Agency</h2>
<div class="social cleanlist">
				<span class="fb-like">
					
						<fb:like href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481" send="false" layout="button_count" width="100" show_faces="false" font="verdana"></fb:like>
					
				</span>
				<a class="socicon icon-facebook" itemprop="sameAs" href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481" title="Join us on Facebook">
				</a>
				<a class="socicon icon-twitter" itemprop="sameAs" href="https://twitter.com/FreshNews_Ghana" title="Follow us on Twitter">
				</a>
				<a class="socicon icon-rss" href="https://ghananewsagency.org/rss.php" title="Subscribe to our RSS feed">
				</a>
			<div id="google_translate_element"></div>
		</div>
<button id="small-menu">Menu</button>
<div id="location"><a href="https://ghananewsagency.org/health" title="Health">Health</a>
</div>
                </div>
            </li>
            <div class="clear"></div>
            <li id="menu" data-open="false">
                <div id="top-banners">
                    <div id="adsense-header">
			<div id="header-banner">
				<a href="https://www.flyafricaworld.com/" title="a3" target="_blank"><img src="assets/images/awa25.jpg" alt="a3"></a>
			</div>
			<!-- <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			gna-header-responsive
			<ins class="adsbygoogle"
			     style="display:block"
			     data-ad-client="ca-pub-4899651957500650"
			     data-ad-slot="9368334123"
			     data-ad-format="auto"></ins>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
			</script> -->
		</div>
                    <!--// Yahoo! Ad -->
                    <!-- <script id="mNCC" language="javascript">
                        medianet_width = '728';
                        medianet_height = '90';
                        medianet_crid = '822545443';
                    </script>
                    <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script> -->
                </div>
                <ul class="nav">
                    <li class="inactive"><h1><a href="https://ghananewsagency.org/" title="Home">Home</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/economics" title="Economics">Economics</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/politics" title="Politics">Politics</a></h1></li>
<li class="active"><h1><a href="https://ghananewsagency.org/health" title="Health">Health</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/social" title="Social">Social</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/human-interest" title="Human Interest">Human Interest</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/sports" title="Sports">Sports</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/science" title="Science">Science</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/entertainment" title="ENTERTAINMENT">ENTERTAINMENT</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/education" title="Education">Education</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/features" title="Features">Features</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/world" title="World">World</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/africa" title="Africa">Africa</a></h1></li>
                </ul>
                <div class="clear"></div>
            </li>
            <div class="clear"></div>
        </div>
        <div class="clear"></div>

            <li id="body">
                <div class="wrapper">
                    <ul id="left">
                                                <div class="clear"></div>
                        <li id="topstories">
                            <div class="content list">
			<div class="text" itemscope="itemscope" itemtype="http://schema.org/NewsArticle">
				<!-- google_ad_section_start -->
				<a href="print/166114" target="_blank" id="printable" title="Printable Version">Print</a>
				<div class="adsense content-top">
					<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="8135606520" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

				</div>
				<h4 class="story-date">Thursday 26th March, 2020</h4>
				<h2><a href="https://ghananewsagency.org/health/covid-19-let-s-protect-the-aged-togbe-afede-166114" title="COVID 19: Let's protect the aged - Togbe Afede" itemprop="headline">COVID 19: Let's protect the aged - Togbe Afede</a></h2>
				<div class="clear"></div>
				<div class="image-box">
			<img itemprop="image" class="main" src="https://ghananewsagency.org/assets/images/health-coronavirus-afede.jpg" alt="Togbe Afede XIV - Coronavirus"><br>
		</div>

				<span style="display:none" itemprop="description">news, story, article</span>
				<div itemprop="articleBody"><b style="mso-bidi-font-weight:
normal"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;
color:#1D2228;background:white" lang="EN-GB">By A.B. Kafui Kanyi, GNA</span></b>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">Ho, March 26, GNA - Togbe Afede XIV, Agbogbomefia of Asogli
State, has charged traditional and local government authorities to protect the
aged in society as the country worked towards containing the Coronavirus
disease.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">He said the aged remained the most vulnerable since the
outbreak of the pandemic and charged duty bearers to plan for their safety and
well-being.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">"It must not be business as usual. Let's be each other's
keeper. Let's show love. We've done enough politics. It's time we come together
and be each other's keeper," Togbe Afede who is also the President of the
National House of Chiefs said.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">He said this when he donated sanitizers and GH¢100,000.00 to
two hospitals in Ho for the Coronavirus fight.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">The hospitals are; Ho Teaching Hospital-GH¢60,000.00 and Ho
Municipal Hospital-GH¢40,000.00.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">Togbe Afede also gave over 2,200 hand sanitizers to the two
Hospitals and communities in the Asogli State.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">He said the gesture was to support the facilities and
communities to fight the pandemic, urging traditional authorities to champion
environmental cleanliness and ensured that their subjects obeyed health
protocols from the World Health Organization and directives from President Nana
Addo Dankwa Akufo-Addo.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">Togbe Afede cautioned against abandoning the elderly to their
fate and asked that caregivers and duty bearers ensured that they went for
regular medical checkups and given prompt attention at health facilities.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">He commended the hospitals for their efforts so far in combating
the disease and urged them to remain focused.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">Dr. John Tampouri, Chief Executive of the Ho Teaching
Hospital, said the Volta Region was lucky not to have recorded any case yet and
described the gesture as timely.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">He said the Hospital could not sustain the expenditure of GH¢240.00
daily on tissue paper for hand washing at the facility and called for more
support.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">Dr. Lawrence Kumi, Medical Superintendent, Ho Municipal
Hospital, expressed gratitude to Togbe Afede and assured that the support would
be put to good use.</span></p>

<p class="MsoNormal" style="text-align:justify"><span style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;color:#1D2228;
background:white" lang="EN-GB">GNA</span></p>

</div>
				<div class="clear"></div>
				<input type="hidden" name="IL_IN_TAG" value="1">
				<div class="clear"></div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_native_toolbox"></div>
				<div class="clear"></div>
				<!-- google_ad_section_end -->
				<div class="adsense content-bottom">
					<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="2089072923" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

				</div>
			</div>
			<div class="clear"></div>
			<!-- <div class="matched-content">
				<script async="true" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				matched-content-responsive
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-4899651957500650"
				     data-ad-slot="2463403321"
				     data-ad-format="autorelaxed"></ins>
				<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
			</div>
			<div class="clear"></div> -->
		</div>
                        </li>
                        <!--INFOLINKS_OFF-->
                        <li class="footer-banner">
                                                    </li>
                    </ul>
                    <ul id="right">
                                                <li class="adsense-right adsense content-right">
                            <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="3786132128" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </li>
                        <li class="newsmakers" bind="newsmakers">
                            <h1>NEWSMAKERS</h1>
<ul>
			<li><h2><a href="https://ghananewsagency.org/social/stay-away-from-emergency-contraceptives-youth-advised-155900" title="Stay away from emergency contraceptives - Youth advised">Stay away from emergency contraceptives - Youth advised</a></h2></li>
<li><h2><a href="https://ghananewsagency.org/social/we-need-to-close-public-awareness-gap-on-security-threats-155964" title="We need to close public awareness gap on security threats">We need to close public awareness gap on security threats</a></h2></li>
<li><h2><a href="https://ghananewsagency.org/economics/we-ve-built-the-foundation-for-a-world-class-bank-cbg-md-155967" title="We’ve built the foundation for a world class bank - CBG MD">We’ve built the foundation for a world class bank - CBG MD</a></h2></li>
<li><h2><a href="https://ghananewsagency.org/politics/be-patriotic-in-all-your-affairs-president-akufo-addo-155954" title="Be patriotic in all your affairs - President Akufo-Addo">Be patriotic in all your affairs - President Akufo-Addo</a></h2></li>
<li><h2><a href="https://ghananewsagency.org/sports/nhyinahin-multi-purpose-youth-centre-nears-completion-155957" title="Nhyinahin Multi-purpose Youth Centre nears completion">Nhyinahin Multi-purpose Youth Centre nears completion</a></h2></li>

		</ul>
                        </li>
                        <li class="newsmakers">
                            <!-- <h1>RECOMMENDED</h1> -->
                            <!-- <div id="addthis_mostread"></div> -->
                            <div class="addthis_recommended_horizontal"></div>
                        </li>
                        <li class="adsense-right">
                                                        <!--// Yahoo! Ad -->
                            <script id="mNCC" language="javascript">
                                medianet_width = '336';
                                medianet_height = '280';
                                medianet_crid = '397883780';
                            </script>
                            <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script>
                        </li>
                                                <!-- ad -->

                        <!-- end ad -->
                        <!-- <li class="newsmakers">
                            <h1>MOST READ</h1>
                            <div id="addthis_mostread"></div>
                        </li> -->
                        <li class="ad" id="banner-right-bottom">
			<a href="" title="GMPC" target="_blank"><img src="assets/images/gmpc.jpg" alt="GMPC"></a>
		</li>
                        <li style="max-width:300px;max-height:600px;background:#fff;text-align:center">
                                                        <!-- <script id="mNCC" language="javascript">
                                medianet_width = '300';
                                medianet_height = '600';
                                medianet_crid = '751987226';
                            </script>
                            <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script> -->
                        </li>
                    </ul>
                </div>
            </li>

            <div class="clear"></div>
            <li id="footer">
                <div class="wrapper">
                    <ul>
                        <li class="archives"><h2><a href="https://ghananewsagency.org/archives/gna-news-archives" title="News Archive">News Archive</a></h2></li>
                        <li bind="about-gna"><h2><a href="https://ghananewsagency.org/about-gna" title="About GNA">About GNA</a></h2></li>
                        <li bind="contact-gna"><h2><a href="https://ghananewsagency.org/contact-gna" title="Contact Us">Contact Us</a></h2></li>
                        <li class="advertise" bind="advertise-on-gna"><h2><a href="https://ghananewsagency.org/advertise-on-gna" title="Advertise on GNA">Advertise on GNA</a></h2></li>
                        <li bind="disclaimer-notice"><h2><a href="https://ghananewsagency.org/disclaimer-notice" title="Disclaimer">Disclaimer</a></h2></li>
                        <li class="home"><h2><a href="https://ghananewsagency.org/" title="Home">Home</a></h2></li>
                        <li class="parliament"><h2><a href="http://www.parliament.gh/" title="Parliament">Parliament</a></h2></li>
                        <div class="clear"></div>
                    </ul>
                    <div class="copyright">
                        <a href="https://ghananewsagency.org/" title="Home"><img src="images/logo-footer.gif" alt=""></a> &copy;2012 Ghana News Agency
                    </div>
                    <div class="clear"></div>
                    <ul class="social cleanlist">
             			<li class="facebook"><a href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481" title="Join us on Facebook"><span>Join us on Facebook</span></a></li>
             			<li class="twitter">
                            <a itemprop="sameAs" href="https://twitter.com/GhanaNewsAgency" title="Follow us on Twitter">
                                <span>Follow us on Twitter</span>
                            </a>
                        </li>
             			<li class="rss"><a href="rss.php" title="Subscribe to our RSS feed"><span>Subscribe to our RSS feed</span></a></li>
             		</ul>
                </div>
                <div class="clear"></div>
            </li>
            <li id="keyword-cloud">
                <h1></h1>
            </li>
        </ul>
        <script type="text/javascript" src="min/combined.js"></script>
        
        <script type="text/javascript">

            //------------------------------------------------------------------------------//

            $(document).ready(function () {
                //alert('ok');
                function showFacebookLikeBox() {
                    var fbl = $('#fblike').show();
                    fbl.find('a.close').click(function (e) {
                        e.preventDefault();
                        $.modal.close();
                    });
                    $.modal.open();
                    $.modal.data = fbl;
                    $.modal.fill();
                    $.cookie.set({
                        fblikeshown: true
                    },{
                        expire: 24 * 60
                    });
                }

                var tid = window.setTimeout(function () {
                    var shown = $.cookie.get('fblikeshown');
                    //alert('fblikeshown: '+shown);
                    if ($('body.full-view').exists() && !shown) {
                        //showFacebookLikeBox();
                    }
                    //$.cookie.unset('fblikeshown');
                }, 5000);
            });

            //------------------------------------------------------------------------------//

        </script>
    </body>
</html>