<!doctype html>
<html>
    <head>
			<meta name="robots" content="noarchive">
   			<meta charset="utf-8">
    		<meta http-equiv="X-UA-Compatible" content="IE=edge">
    		<meta name="description" content="{description}">
    		<meta name="keywords" content="{keywords}">
    		<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta name="google-translate-customization" content="ed4e15358d21bc05-cdb86c6b2a6a0bd0-gdff7727f8d39ef2a-13">
			<meta property="fb:pages" content="547130695310674">
			<!--<meta property="fb:app_id" content="219686184722673"/>-->
			<meta property="fb:admins" content="539319879">
			<meta property="og:type" content="article">
<meta property="og:author" content="Ghana News Agency">
<meta property="og:title" content="Construction of multiple infrastructure take off in Biriwa NVTI">
<meta property="og:url" content="https://ghananewsagency.org/education/construction-of-multiple-infrastructure-take-off-in-biriwa-nvti-162957">
<meta property="og:image" content="https://ghananewsagency.org/assets/images/education-projects-school-1.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@FreshNews_Ghana">
<meta property="twitter:description" content="news, story, article">
<meta property="twitter:creator" content="@GHANANEWSAGENCY">
<meta itemprop="datePublished" content="2020-01-24 13:01:14">

			<base href="https://ghananewsagency.org/" target="_self">
			<title>Construction of multiple infrastructure take off in Biriwa NVTI | Ghana News Agency (GNA)</title>
			<link rel="stylesheet" type="text/css" href="min/combined.css" media="screen">
			<link rel="shortcut icon" type="image/gif" href="https://ghananewsagency.org/favicon.gif">
			<link rel="alternate" type="application/rss+xml" title="GNA News Feed" href="https://ghananewsagency.org/rss.php">
			<link rel="amphtml" href="https://ghananewsagency.org/education/construction-of-multiple-infrastructure-take-off-in-biriwa-nvti-162957-amp.html">

  			<link itemprop="url" href="https://ghananewsagency.org/">
  			
  			<script type="text/javascript">
				//	GTM Data Layer Object
  				dataLayer = [];
  			</script>
  			
  			<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({
					google_ad_client: "ca-pub-4899651957500650",
					enable_page_level_ads: true
				});
			</script>

			<style type="text/css">
				#topstories .content .text p {
				    padding: 0px 5px 5px 5px !important;
				    margin-bottom: 12px;
				}
				#topstories .content .text p:empty {
				    display: none;
				}
				#topstories .content .text a {
				    color: #06c!important;
				}
				#topstories .content .text a:hover {
				    color: #09c!important;
				    text-decoration: none;
				}
			</style>
		</head>
    <body itemscope itemtype="http://schema.org/Organization">
        <script type="text/javascript">
            /** Google Tag Manager */
            (function(w, d, s, l, i)
            {
                w[l] = w[l] || [];
                w[l].push(
                    {
                        'gtm.start': new Date().getTime(),
                        event: 'gtm.js'
                    }
                );
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s),
                    dl = l != 'dataLayer' ? '&l='+l : '';
                    j.async = true;
                    j.src = '//www.googletagmanager.com/gtm.js?id='+i+dl;
                    f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-W47LLL');
        </script>
        <!-- Google Tag Manager -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-W47LLL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager -->

        <div id="fb-root"></div>
        <!--// FB Like -->
        <div id="fblike">
            <!--INFOLINKS_OFF-->
            <div class="info">
                <h2>Like our Facebook page</h2>
                <p>For authentic and reliable news every hour.</p>
            </div>
            <div
                class="fb-like"
                data-href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481"
                data-layout="standard"
                data-action="like"
                data-show-faces="true"
                data-share="false">
            </div>
            <a class="close">&times;</a>
            <!--INFOLINKS_ON-->
        </div>
        <!-- FB Like //-->
        <div id="top">
            <li id="header">
                <div class="wrapper">
                    <h1 id="logo" class="cleanlist"><a href="https://ghananewsagency.org/" title="Ghana News Agency"><img src="images/gna-logo-blue-icon.png" alt=""></a></h1>
<h2 id="logo-heading" itemprop="name">Ghana News Agency</h2>
<div class="social cleanlist">
				<span class="fb-like">
					
						<fb:like href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481" send="false" layout="button_count" width="100" show_faces="false" font="verdana"></fb:like>
					
				</span>
				<a class="socicon icon-facebook" itemprop="sameAs" href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481" title="Join us on Facebook">
				</a>
				<a class="socicon icon-twitter" itemprop="sameAs" href="https://twitter.com/FreshNews_Ghana" title="Follow us on Twitter">
				</a>
				<a class="socicon icon-rss" href="https://ghananewsagency.org/rss.php" title="Subscribe to our RSS feed">
				</a>
			<div id="google_translate_element"></div>
		</div>
<button id="small-menu">Menu</button>
<div id="location"><a href="https://ghananewsagency.org/education" title="Education">Education</a>
</div>
                </div>
            </li>
            <div class="clear"></div>
            <li id="menu" data-open="false">
                <div id="top-banners">
                    <div id="adsense-header">
			<div id="header-banner">
				<a href="https://www.flyafricaworld.com/" title="a3" target="_blank"><img src="assets/images/awa25.jpg" alt="a3"></a>
			</div>
			<!-- <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			gna-header-responsive
			<ins class="adsbygoogle"
			     style="display:block"
			     data-ad-client="ca-pub-4899651957500650"
			     data-ad-slot="9368334123"
			     data-ad-format="auto"></ins>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
			</script> -->
		</div>
                    <!--// Yahoo! Ad -->
                    <!-- <script id="mNCC" language="javascript">
                        medianet_width = '728';
                        medianet_height = '90';
                        medianet_crid = '822545443';
                    </script>
                    <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script> -->
                </div>
                <ul class="nav">
                    <li class="inactive"><h1><a href="https://ghananewsagency.org/" title="Home">Home</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/economics" title="Economics">Economics</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/politics" title="Politics">Politics</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/health" title="Health">Health</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/social" title="Social">Social</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/human-interest" title="Human Interest">Human Interest</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/sports" title="Sports">Sports</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/science" title="Science">Science</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/entertainment" title="ENTERTAINMENT">ENTERTAINMENT</a></h1></li>
<li class="active"><h1><a href="https://ghananewsagency.org/education" title="Education">Education</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/features" title="Features">Features</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/world" title="World">World</a></h1></li>
<li class="inactive"><h1><a href="https://ghananewsagency.org/africa" title="Africa">Africa</a></h1></li>
                </ul>
                <div class="clear"></div>
            </li>
            <div class="clear"></div>
        </div>
        <div class="clear"></div>

            <li id="body">
                <div class="wrapper">
                    <ul id="left">
                                                <div class="clear"></div>
                        <li id="topstories">
                            <div class="content list">
			<div class="text" itemscope="itemscope" itemtype="http://schema.org/NewsArticle">
				<!-- google_ad_section_start -->
				<a href="print/162957" target="_blank" id="printable" title="Printable Version">Print</a>
				<div class="adsense content-top">
					<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="8135606520" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

				</div>
				<h4 class="story-date">Friday 24th January, 2020</h4>
				<h2><a href="https://ghananewsagency.org/education/construction-of-multiple-infrastructure-take-off-in-biriwa-nvti-162957" title="Construction of multiple infrastructure take off in Biriwa NVTI" itemprop="headline">Construction of multiple infrastructure take off in Biriwa NVTI</a></h2>
				<div class="clear"></div>
				<div class="image-box">
			<img itemprop="image" class="main" src="https://ghananewsagency.org/assets/images/education-projects-school-1.jpg" alt="Biriwa NVTI Projects School"><br>
		</div>

				<span style="display:none" itemprop="description">news, story, article</span>
				<div itemprop="articleBody"><p class="MsoNormal" style="text-align:justify"><b><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">By
Afedzi Abdullah/ Nana Oye Gyimah GNA</span></b><br></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">Biriwa (C/R), Jan.
24, GNA - The Member of Parliament (MP) for Mfantseman, Mr Ekow Kwansah
Hyaford, has cut the sod for construction of multiple projects at the Biriwa
National Vocational Training Institute and Rehabilitation Center (NVTI).</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">These include; an
Administration block with library and storage, a 650-capacity boy's and girls’
hostels and eight new workshops. </span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">Additionally, eight
existing workshops and twenty classroom blocks would be furbished and provided
with teaching and learning equipment.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">Construction of the
projects is a collaborative venture between the Government of Ghana and
PlanetOne from Dubai and is scheduled for completion within 12 months.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">As part of the
project, capacity building would be provided for instructors to meet demands of
the 21st century NVTI student.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">The sod cutting was
done by Mr Hayford together with the Municipal Chief Executive, Mr Kenneth
Kelly Esuman and the Institute Manager, Mr Samuel Kwashie Amegbor.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">Mr Hayford said the
move formed part of Government’s initiative to retool existing vocation
training institutions across the country and underscored the need for TVET
institutions to be equipped and transformed.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">He added that their
transformation would keep them up-to-date with labour market analysis and
skills forecasts to ensure that their services met current trends.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">The Institute
Manager said the Institute had not witnessed any major retooling since 1998 and
had to struggle with obsolete tools to impart knowledge and skills to meet the
21st &nbsp;century industry
demands.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">"We are
grateful that this change has come in our favor and I must say this retooling
is a dream come true to uplift the image of the school and the Biriwa Township
as a whole," he stated.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">He was hopeful that
when the projects were completed, it would complement instructional works,
increase enrollment by 200 per cent and make the mode of service delivery attractive
to the unemployed youth to take up vocational education and training.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">“It will ultimately
boost the social and economic development of Biriwa community,” he added, and
expressed gratitude to the Government for its commitment to Technical
Vocational Education and Training (TVET) in the country.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">Mr Kingsley Kenneth
Asuman, the MCE of Mfantseman, encouraged the students to study with all
seriousness to serve as motivation for government to continue investing in the
school.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">"It is for your
sake that the nation is incurring this huge expenses, make the nation proud and
do away with anything that will distract you from achieving your goals,” he
said.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">He pleaded with the
Chiefs to make provisions for lands for the government to undertake its
intended projects in the community.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">He also said from
September this year, TVET education would be free.</span></p>

<p class="MsoNormal" style="text-align:justify"><span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">Some of the students
who spoke to the Ghana News Agency (GNA), shared their excitement about the
projects saying, it would make teaching and learning comfortable and effective
as the school currently lacked spacious hostels and classrooms.</span></p>

<span lang="EN-GB" style="font-size:11.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;;
mso-fareast-font-family:Calibri;mso-ansi-language:EN-GB;mso-fareast-language:
EN-US;mso-bidi-language:AR-SA">GNA</span><br></div>
				<div class="clear"></div>
				<input type="hidden" name="IL_IN_TAG" value="1">
				<div class="clear"></div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_native_toolbox"></div>
				<div class="clear"></div>
				<!-- google_ad_section_end -->
				<div class="adsense content-bottom">
					<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="2089072923" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

				</div>
			</div>
			<div class="clear"></div>
			<!-- <div class="matched-content">
				<script async="true" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				matched-content-responsive
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-4899651957500650"
				     data-ad-slot="2463403321"
				     data-ad-format="autorelaxed"></ins>
				<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
			</div>
			<div class="clear"></div> -->
		</div>
                        </li>
                        <!--INFOLINKS_OFF-->
                        <li class="footer-banner">
                                                    </li>
                    </ul>
                    <ul id="right">
                                                <li class="adsense-right adsense content-right">
                            <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4899651957500650" data-ad-slot="3786132128" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </li>
                        <li class="newsmakers" bind="newsmakers">
                            <h1>NEWSMAKERS</h1>
<ul>
			<li><h2><a href="https://ghananewsagency.org/social/stay-away-from-emergency-contraceptives-youth-advised-155900" title="Stay away from emergency contraceptives - Youth advised">Stay away from emergency contraceptives - Youth advised</a></h2></li>
<li><h2><a href="https://ghananewsagency.org/social/we-need-to-close-public-awareness-gap-on-security-threats-155964" title="We need to close public awareness gap on security threats">We need to close public awareness gap on security threats</a></h2></li>
<li><h2><a href="https://ghananewsagency.org/economics/we-ve-built-the-foundation-for-a-world-class-bank-cbg-md-155967" title="We’ve built the foundation for a world class bank - CBG MD">We’ve built the foundation for a world class bank - CBG MD</a></h2></li>
<li><h2><a href="https://ghananewsagency.org/politics/be-patriotic-in-all-your-affairs-president-akufo-addo-155954" title="Be patriotic in all your affairs - President Akufo-Addo">Be patriotic in all your affairs - President Akufo-Addo</a></h2></li>
<li><h2><a href="https://ghananewsagency.org/sports/nhyinahin-multi-purpose-youth-centre-nears-completion-155957" title="Nhyinahin Multi-purpose Youth Centre nears completion">Nhyinahin Multi-purpose Youth Centre nears completion</a></h2></li>

		</ul>
                        </li>
                        <li class="newsmakers">
                            <!-- <h1>RECOMMENDED</h1> -->
                            <!-- <div id="addthis_mostread"></div> -->
                            <div class="addthis_recommended_horizontal"></div>
                        </li>
                        <li class="adsense-right">
                                                        <!--// Yahoo! Ad -->
                            <script id="mNCC" language="javascript">
                                medianet_width = '336';
                                medianet_height = '280';
                                medianet_crid = '397883780';
                            </script>
                            <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script>
                        </li>
                                                <!-- ad -->

                        <!-- end ad -->
                        <!-- <li class="newsmakers">
                            <h1>MOST READ</h1>
                            <div id="addthis_mostread"></div>
                        </li> -->
                        <li class="ad" id="banner-right-bottom">
			<a href="" title="GMPC" target="_blank"><img src="assets/images/gmpc.jpg" alt="GMPC"></a>
		</li>
                        <li style="max-width:300px;max-height:600px;background:#fff;text-align:center">
                                                        <!-- <script id="mNCC" language="javascript">
                                medianet_width = '300';
                                medianet_height = '600';
                                medianet_crid = '751987226';
                            </script>
                            <script id="mNSC" src="https://contextual.media.net/nmedianet.js?cid=8CUUVEHF6" language="javascript"></script> -->
                        </li>
                    </ul>
                </div>
            </li>

            <div class="clear"></div>
            <li id="footer">
                <div class="wrapper">
                    <ul>
                        <li class="archives"><h2><a href="https://ghananewsagency.org/archives/gna-news-archives" title="News Archive">News Archive</a></h2></li>
                        <li bind="about-gna"><h2><a href="https://ghananewsagency.org/about-gna" title="About GNA">About GNA</a></h2></li>
                        <li bind="contact-gna"><h2><a href="https://ghananewsagency.org/contact-gna" title="Contact Us">Contact Us</a></h2></li>
                        <li class="advertise" bind="advertise-on-gna"><h2><a href="https://ghananewsagency.org/advertise-on-gna" title="Advertise on GNA">Advertise on GNA</a></h2></li>
                        <li bind="disclaimer-notice"><h2><a href="https://ghananewsagency.org/disclaimer-notice" title="Disclaimer">Disclaimer</a></h2></li>
                        <li class="home"><h2><a href="https://ghananewsagency.org/" title="Home">Home</a></h2></li>
                        <li class="parliament"><h2><a href="http://www.parliament.gh/" title="Parliament">Parliament</a></h2></li>
                        <div class="clear"></div>
                    </ul>
                    <div class="copyright">
                        <a href="https://ghananewsagency.org/" title="Home"><img src="images/logo-footer.gif" alt=""></a> &copy;2012 Ghana News Agency
                    </div>
                    <div class="clear"></div>
                    <ul class="social cleanlist">
             			<li class="facebook"><a href="https://www.facebook.com/pages/Ghana-News-Agency/153882108007481" title="Join us on Facebook"><span>Join us on Facebook</span></a></li>
             			<li class="twitter">
                            <a itemprop="sameAs" href="https://twitter.com/GhanaNewsAgency" title="Follow us on Twitter">
                                <span>Follow us on Twitter</span>
                            </a>
                        </li>
             			<li class="rss"><a href="rss.php" title="Subscribe to our RSS feed"><span>Subscribe to our RSS feed</span></a></li>
             		</ul>
                </div>
                <div class="clear"></div>
            </li>
            <li id="keyword-cloud">
                <h1></h1>
            </li>
        </ul>
        <script type="text/javascript" src="min/combined.js"></script>
        
        <script type="text/javascript">

            //------------------------------------------------------------------------------//

            $(document).ready(function () {
                //alert('ok');
                function showFacebookLikeBox() {
                    var fbl = $('#fblike').show();
                    fbl.find('a.close').click(function (e) {
                        e.preventDefault();
                        $.modal.close();
                    });
                    $.modal.open();
                    $.modal.data = fbl;
                    $.modal.fill();
                    $.cookie.set({
                        fblikeshown: true
                    },{
                        expire: 24 * 60
                    });
                }

                var tid = window.setTimeout(function () {
                    var shown = $.cookie.get('fblikeshown');
                    //alert('fblikeshown: '+shown);
                    if ($('body.full-view').exists() && !shown) {
                        //showFacebookLikeBox();
                    }
                    //$.cookie.unset('fblikeshown');
                }, 5000);
            });

            //------------------------------------------------------------------------------//

        </script>
    </body>
</html>